<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://searchingforelsewhere.com/xmlrpc.php">

<title>A Drunken Ocean Crossing &#8211; Searching For Elsewhere</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"tjf5ohu"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"museo-slab-1","museo-slab-2",serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"museo-slab-1","museo-slab-2",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"fertigo-pro-1","fertigo-pro-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1 small, .wf-active h2 small, .wf-active h3 small, .wf-active h4 small, .wf-active h5 small, .wf-active h6 small{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .subtitle{font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .hero-section .hero-title{font-weight:400;font-style:normal}.wf-active .home-posts-titles h2{font-weight:400;font-style:normal}.wf-active .featured-posts .entry-title{font-style:normal;font-weight:400}.wf-active .error-404 .page-title{font-style:normal;font-weight:400}.wf-active .error-404 .widget-title, .wf-active .error-404 .widgettitle{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}@media screen and (min-width: 50em){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active .home-posts-titles h2{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=searchingforelsewhere.com&amp;id=95161997&amp;t=1494236009&amp;back=https%3A%2F%2Fsearchingforelsewhere.com%2F2017%2F05%2F08%2Fa-drunken-ocean-crossing%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thestoryofearth.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Searching For Elsewhere &raquo; Feed" href="https://searchingforelsewhere.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Searching For Elsewhere &raquo; Comments Feed" href="https://searchingforelsewhere.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Searching For Elsewhere &raquo; A Drunken Ocean&nbsp;Crossing Comments Feed" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1uhCAQhV+oU2LbtPGi6bMgjuzsAkMcjPXti9Kf7Naw3pgZPB9nOKDmCIZDwpCUnyC6yVIQNUfDHsSTw+WmezQiD2ofc3RBUWdMUZsLbF1NPqLTCXuILOmmq2GGR8zrPuq0Kjz2pNGhz7Ia5uPrD7WWpzxi1aacuuviiCKQv54mD+mUje6M59dRyvFVFl6vFJRU4ESZlt/i357FSsWpUzYnM+tFSVocHhEO+VcxXyvQMwr7QyQFU2xgC6CaEPUWs03i+H2H+/PtIIM22DGXR9Lx53FS2JB25dahJHiXtcjg2OhEHK4aGJymsf5GO8c2l3ZL869doQ//3ry0Tfv89Na05y/oeT6+' type='text/css' media='all' />
<style id='gateway-parent-styles-inline-css' type='text/css'>
.tags-links, .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thestoryofearth.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Real 420' href='https://searchingforelsewhere.com/2017/05/03/the-real-420/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/" />
<link rel='shortlink' href='http://wp.me/p6rhYV-1FT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fsearchingforelsewhere.com%2F2017%2F05%2F08%2Fa-drunken-ocean-crossing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fsearchingforelsewhere.com%2F2017%2F05%2F08%2Fa-drunken-ocean-crossing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Drunken Ocean Crossing" />
<meta property="og:url" content="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/" />
<meta property="og:description" content="When I arrived in Panama, that crossroads of a country, I was stuck at a crossroads of my own. That was when I met Igor, and the possibility of crossing an ocean&#8230;" />
<meta property="article:published_time" content="2017-05-07T22:07:15+00:00" />
<meta property="article:modified_time" content="2017-05-08T06:29:51+00:00" />
<meta property="og:site_name" content="Searching For Elsewhere" />
<meta property="og:image" content="https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=960" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@navseyes" />
<meta name="twitter:image:src" content="https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@navseyes" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b6e617a386e925d1dbc66ba19a935139?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b6e617a386e925d1dbc66ba19a935139?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b6e617a386e925d1dbc66ba19a935139?s=114" />
<link rel='openid.server' href='https://thestoryofearth.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thestoryofearth.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://searchingforelsewhere.com/osd.xml" title="Searching For Elsewhere" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#b9b6b6" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Searching For Elsewhere" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find your reason to travel" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://searchingforelsewhere.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b6e617a386e925d1dbc66ba19a935139?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Drunken Ocean&nbsp;Crossing | Searching For Elsewhere on WordPress.com" />
<meta name="description" content="When I arrived in Panama, that crossroads of a country, I was stuck at a crossroads of my own. That was when I met Igor, and the possibility of crossing an ocean..." />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://thestoryofearth.files.wordpress.com/2017/03/cropped-banner_2.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: scroll;
													background-position: center;
							}
		}
	
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b9b6b6; }
</style>
<link rel="amphtml" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=6rhYV&#038;cscache=6&#038;csrev=46" />
		</head>

<body class="post-template-default single single-post postid-6441 single-format-standard custom-background mp6 customizer-styles-applied tags-hidden author-hidden highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			
			<h1 class="site-title"><a href="https://searchingforelsewhere.com/" rel="home" alt="Searching For Elsewhere">Searching For Elsewhere</a></h1>
			<h2 class="site-description">Find your reason to travel</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-home-container"><ul id="primary-menu" class="menu"><li id="menu-item-1311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1311"><a href="https://searchingforelsewhere.com/">Home</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691"><a href="https://searchingforelsewhere.com/about/">About Nav</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97"><a href="https://searchingforelsewhere.com/category/my-literary-side/">My Portfolio</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148"><a href="https://searchingforelsewhere.com/category/random-musings/">Random Musings</a>
<ul class="sub-menu">
	<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="https://searchingforelsewhere.com/category/random-musings/420/">420</a></li>
	<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488"><a href="https://searchingforelsewhere.com/category/100-words/">100 Word Wisdom</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98"><a href="https://searchingforelsewhere.com/category/navs-lens/">My Lens</a>
<ul class="sub-menu">
	<li id="menu-item-1830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1830"><a href="https://searchingforelsewhere.com/category/navs-lens/photo-challenge/">Photo Challenge</a></li>
	<li id="menu-item-3716" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3716"><a href="https://searchingforelsewhere.com/tag/my-lens-argentina/">Argentina</a></li>
	<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1426"><a href="https://searchingforelsewhere.com/tag/my-lens-iceland/">Iceland</a></li>
	<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1427"><a href="https://searchingforelsewhere.com/tag/my-lens-chile/">Chile</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-6441" class="post-6441 post type-post status-publish format-standard has-post-thumbnail hentry category-my-literary-side category-panama category-travel-writing tag-creative-writing tag-fiction tag-inspiration tag-panama tag-short-story tag-solo-travel tag-story tag-travel">

	<header class="entry-header">
		<h3 class="entry-title">A Drunken Ocean&nbsp;Crossing</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/" rel="bookmark"><time class="entry-date published" datetime="2017-05-08T08:07:15+00:00">May 8, 2017</time><time class="updated" datetime="2017-05-08T16:29:51+00:00">May 8, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://searchingforelsewhere.com/author/navidsamedi/">navidsamedi</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>&nbsp;</p>
<p><img data-attachment-id="6444" data-permalink="https://searchingforelsewhere.com/processed-with-vsco-with-c1-preset-35/" data-orig-file="https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg" data-orig-size="1765,2207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;Processed with VSCO with c1 preset&quot;,&quot;created_timestamp&quot;:&quot;1457251345&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All right reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0018518518518519&quot;,&quot;title&quot;:&quot;Processed with VSCO with c1 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with c1 preset" data-image-description="" data-medium-file="https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=398&#038;h=498" data-large-file="https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=748" class="aligncenter  wp-image-6444" src="https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=398&#038;h=498" alt="Processed with VSCO with c1 preset" width="398" height="498" srcset="https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=398&amp;h=498 398w, https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=796&amp;h=996 796w, https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=120&amp;h=150 120w, https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=240&amp;h=300 240w, https://thestoryofearth.files.wordpress.com/2017/05/2017-05-07-08-20-44-1.jpg?w=768&amp;h=960 768w" sizes="(max-width: 398px) 100vw, 398px" /></p>
<p style="text-align:justify;"><span style="color:#000000;">The first thing you learn onboard a 46-footer yacht is that your entire world is just that; 46 feet of wood and steel. The second thing you realise is that out here, there is no escaping your choices. No planes or buses to take you away, should you grow tired of the endless rocking and rolling of the world under your feet or the monotone expanse of blue.<br />
</span></p>
<p style="text-align:justify;"><span style="color:#000000;">I lock my jaw to fight off another surge of nausea as the small yacht rides another wave and lurches. Igor smiles with the entirety of his broad Icelandic face and gives me a pat on the shoulder; ‘Don’t worry mate. We&#8217;ve only got a few thousand kilometres to go.’</span></p>
<p style="text-align:justify;"><span style="color:#000000;">I met Igor dancing in the rain at my hostel in Panama City. I was bored and the rain mirrored my restless mood. He approached my table claiming he had bought too many beers and would I like one? Igor was a solid unit, with short hair and an angular face. But his laugh was contagious and he liked my weird sense of humour. As the hours passed, we bought each other more beers, boogied to the pulsating beats of salsa and drifted through the night air which was alive with the sounds of laughter, chatter of familiar strangers and the smell of damp earth.</span></p>
<p style="text-align:justify;"><span style="color:#000000;">I remember at some point, inebriated and spurred on by the thumping, swirling energy of a thousand adventurous souls around us, Igor and I agreed that I should join him and his uncle on their sailing trip across the Atlantic from Panama to their homeland. Was this the universe telling me where to go?</span></p>
<p style="text-align:justify;"><span style="color:#000000;">The third thing you realise onboard a 46-footer yacht is that after weeks on water, the very idea of land existing seems almost absurd and fantastical. So you let go of your memories of shore. As the wind untangles your mind and sets it free, the nausea eventually gives way to steady feet, the monotony to spectacular sunsets and finally, doubt to triumph.</span></p>
<p style="text-align:justify;"><span style="color:#000000;">Except that for me, it never did.</span></p>
<p style="text-align:justify;"><span style="color:#000000;">The next morning, hungover and scattered, I let my fears and doubts get the best of me. I thought of how that yacht would be my entire world and how there wouldn’t be any planes or buses to take me away. The universe had gone quiet. Igor and his uncle left Panama a week later. I made my way down to Brazil and after a few months headed home from there.</span></p>
<p style="text-align:justify;"><span style="color:#000000;">But to this day, I still wonder how Igor and his uncle fared. I think of that night, and how the trips which we never take, the fears we never face, and the decisions we never make, shape us as much as the ones we do.</span></p>
<p style="text-align:justify;"><span style="color:#000000;">And how, that ocean that I never crossed, is one of the places I’ll never forget.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Like this piece? Then show off your awesome taste and spread the word!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6441" class="share-facebook sd-button share-icon" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6441" class="share-twitter sd-button share-icon" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6441" class="share-pinterest sd-button share-icon" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6441" class="share-linkedin sd-button share-icon" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6441" class="share-google-plus-1 sd-button share-icon" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=A%20Drunken%20Ocean%20Crossing https%3A%2F%2Fsearchingforelsewhere.com%2F2017%2F05%2F08%2Fa-drunken-ocean-crossing%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-95161997-6441-59103b69a4d6a' data-src='//widgets.wp.com/likes/#blog_id=95161997&amp;post_id=6441&amp;origin=thestoryofearth.wordpress.com&amp;obj_id=95161997-6441-59103b69a4d6a' data-name='like-post-frame-95161997-6441-59103b69a4d6a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://searchingforelsewhere.com/category/my-literary-side/" rel="category tag">My Literary Side</a>, <a href="https://searchingforelsewhere.com/category/travel-writing/latin-america-diary/panama/" rel="category tag">Panama</a>, <a href="https://searchingforelsewhere.com/category/travel-writing/" rel="category tag">Travel Writing</a></span><span class="tags-links">Tagged <a href="https://searchingforelsewhere.com/tag/creative-writing/" rel="tag">creative-writing</a>, <a href="https://searchingforelsewhere.com/tag/fiction/" rel="tag">fiction</a>, <a href="https://searchingforelsewhere.com/tag/inspiration/" rel="tag">Inspiration</a>, <a href="https://searchingforelsewhere.com/tag/panama/" rel="tag">Panama</a>, <a href="https://searchingforelsewhere.com/tag/short-story/" rel="tag">short-story</a>, <a href="https://searchingforelsewhere.com/tag/solo-travel/" rel="tag">solo-travel</a>, <a href="https://searchingforelsewhere.com/tag/story/" rel="tag">story</a>, <a href="https://searchingforelsewhere.com/tag/travel/" rel="tag">Travel</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://searchingforelsewhere.com/2017/05/03/the-real-420/" rel="prev">The Real 420</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>A Drunken Ocean&nbsp;Crossing</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-593" class="comment byuser comment-author-mainepaperpusher even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-593" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1751156f3916868064568dd4de90e23c?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://mainepaperpusher.wordpress.com' rel='external nofollow' class='url'>mainepaperpusher</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/#comment-593">
							<time datetime="2017-05-08T13:08:04+00:00">
								May 8, 2017 at 1:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your post is wonderful.  That last line is amazing.</p>
<p id="comment-like-593" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?like_comment=593&#038;_wpnonce=d4430d9dd9" class="comment-like-link needs-login" rel="nofollow" data-blog="95161997"><span>Like</span></a><span id="comment-like-count-593" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?replytocom=593#respond' onclick='return addComment.moveForm( "div-comment-593", "593", "respond", "6441" )' aria-label='Reply to mainepaperpusher'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-594" class="comment byuser comment-author-navidsamedi bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-594" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/18733e56b8344bedc8dc9bf551d2e4c1?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://elsewhere.wordpress.com' rel='external nofollow' class='url'>navidsamedi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/#comment-594">
							<time datetime="2017-05-08T16:21:28+00:00">
								May 8, 2017 at 4:21 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks a universe for stopping by! I&#8217;m so glad you enjoyed my writing. Hope to see more of you around here 🙂</p>
<p id="comment-like-594" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?like_comment=594&#038;_wpnonce=c9f25df395" class="comment-like-link needs-login" rel="nofollow" data-blog="95161997"><span>Like</span></a><span id="comment-like-count-594" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/?replytocom=594#respond' onclick='return addComment.moveForm( "div-comment-594", "594", "respond", "6441" )' aria-label='Reply to navidsamedi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Agree? Disagree? Tell us what you think here... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/08/a-drunken-ocean-crossing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://searchingforelsewhere.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e2265a5d70" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/a-drunken-ocean-crossing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd68c9680c" /></p>
<input type="hidden" name="genseq" value="1494236009" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">My Social Side</h1><ul><li><a href="https://www.facebook.com/navid.samedi/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View navid.samedi&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@navseyes/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @navseyes&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/searchingforelsewhere/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View searchingforelsewhere&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/navidsamedi/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View navidsamedi&#8217;s profile on LinkedIn</span></a></li></ul></aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Look For My Stuff</h1><form role="search" method="get" class="search-form" action="https://searchingforelsewhere.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Save Time &amp; Have My Posts Emailed To You</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 1,088 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="95161997"/>
						<input type="hidden" name="source" value="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7b6264e1be" />						<input type="submit" value="&amp; Click Here" />
					</p>
				</form>
			
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">See What Others Liked</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://searchingforelsewhere.com/2016/04/08/antarctica-one-last-dream-part-3/" title="Antarctica, One Last Dream (Part 3)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thestoryofearth.files.wordpress.com/2016/04/whale-jump.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Antarctica, One Last Dream (Part 3)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://searchingforelsewhere.com/2016/04/08/antarctica-one-last-dream-part-3/" class="bump-view" data-bump-view="tp">
								Antarctica, One Last Dream (Part 3)							</a>
						</div>
											</li>
									<li>
												<a href="https://searchingforelsewhere.com/2017/02/04/weekly-photo-challenge-dancing-in-solitude/" title="Weekly Photo Challenge; Dancing In Solitude" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thestoryofearth.files.wordpress.com/2017/02/2017-02-04-06-28-31-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Weekly Photo Challenge; Dancing In Solitude" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://searchingforelsewhere.com/2017/02/04/weekly-photo-challenge-dancing-in-solitude/" class="bump-view" data-bump-view="tp">
								Weekly Photo Challenge; Dancing In Solitude							</a>
						</div>
											</li>
									<li>
												<a href="https://searchingforelsewhere.com/2017/02/11/weekly-photo-challenge-shadows-of-reality/" title="Weekly Photo Challenge; Shadows Of Reality" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thestoryofearth.files.wordpress.com/2017/02/2017-02-11-09-19-01-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Weekly Photo Challenge; Shadows Of Reality" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://searchingforelsewhere.com/2017/02/11/weekly-photo-challenge-shadows-of-reality/" class="bump-view" data-bump-view="tp">
								Weekly Photo Challenge; Shadows Of Reality							</a>
						</div>
											</li>
				</ul>
</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
				<div class="footer-widgets">

					<div class="widget-area">

						
							<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field-2">Save Time &amp; Have My Posts Emailed To You</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Join 1,088 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="95161997"/>
						<input type="hidden" name="source" value="https://searchingforelsewhere.com/2017/05/08/a-drunken-ocean-crossing/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7b6264e1be" />						<input type="submit" value="&amp; Click Here" />
					</p>
				</form>
			
</aside><aside id="linkcat-549305917" class="widget widget_links"><h1 class="widget-title">More Awesome Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://collegespiration.wordpress.com/" title="Feeling Down? Get Back Up On Your Feet Here" target="_blank">College-Inspiration</a></li>
<li><a href="https://edgeofhumanity.com/">Edge Of Humanity Magazine</a></li>

	</ul>
</aside>

						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
							<aside id="top-posts-5" class="widget widget_top-posts"><h1 class="widget-title">See What Others Liked</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://searchingforelsewhere.com/2016/04/08/antarctica-one-last-dream-part-3/" title="Antarctica, One Last Dream (Part 3)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thestoryofearth.files.wordpress.com/2016/04/whale-jump.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Antarctica, One Last Dream (Part 3)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://searchingforelsewhere.com/2016/04/08/antarctica-one-last-dream-part-3/" class="bump-view" data-bump-view="tp">
								Antarctica, One Last Dream (Part 3)							</a>
						</div>
											</li>
									<li>
												<a href="https://searchingforelsewhere.com/2017/02/04/weekly-photo-challenge-dancing-in-solitude/" title="Weekly Photo Challenge; Dancing In Solitude" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thestoryofearth.files.wordpress.com/2017/02/2017-02-04-06-28-31-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Weekly Photo Challenge; Dancing In Solitude" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://searchingforelsewhere.com/2017/02/04/weekly-photo-challenge-dancing-in-solitude/" class="bump-view" data-bump-view="tp">
								Weekly Photo Challenge; Dancing In Solitude							</a>
						</div>
											</li>
									<li>
												<a href="https://searchingforelsewhere.com/2017/02/11/weekly-photo-challenge-shadows-of-reality/" title="Weekly Photo Challenge; Shadows Of Reality" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thestoryofearth.files.wordpress.com/2017/02/2017-02-11-09-19-01-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Weekly Photo Challenge; Shadows Of Reality" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://searchingforelsewhere.com/2017/02/11/weekly-photo-challenge-shadows-of-reality/" class="bump-view" data-bump-view="tp">
								Weekly Photo Challenge; Shadows Of Reality							</a>
						</div>
											</li>
									<li>
												<a href="https://searchingforelsewhere.com/2017/01/22/weekly-photo-challenge-grace-of-the-kings/" title="Weekly Photo Challenge; Grace of The Kings" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thestoryofearth.files.wordpress.com/2017/01/2017-01-22-06-13-43-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Weekly Photo Challenge; Grace of The Kings" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://searchingforelsewhere.com/2017/01/22/weekly-photo-challenge-grace-of-the-kings/" class="bump-view" data-bump-view="tp">
								Weekly Photo Challenge; Grace of The Kings							</a>
						</div>
											</li>
									<li>
												<a href="https://searchingforelsewhere.com/2017/02/23/weekly-photo-challenge-a-good-match-between-mortality-immortality/" title="Weekly Photo Challenge; A Good Match Between Mortality &amp; Immortality" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thestoryofearth.files.wordpress.com/2017/02/2017-02-23-11-07-20-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Weekly Photo Challenge; A Good Match Between Mortality &amp; Immortality" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://searchingforelsewhere.com/2017/02/23/weekly-photo-challenge-a-good-match-between-mortality-immortality/" class="bump-view" data-bump-view="tp">
								Weekly Photo Challenge; A Good Match Between Mortality &amp; Immortality							</a>
						</div>
											</li>
				</ul>
</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
							<aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/searchingforelsewhere/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/searchingforelsewhere/"><a href="https://www.facebook.com/searchingforelsewhere/"></a></blockquote></div>
		</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><img src="https://thestoryofearth.files.wordpress.com/2016/05/patagonia-5.jpg" alt="Blogging Tips - book cover, copyright Lorelle VanFossen"/>
</div>
		</aside>
						
					</div><!-- .widget-area -->

				</div><!-- .footer-widgets -->

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1751156f3916868064568dd4de90e23c">
	</div>
	<div class="grofile-hash-map-18733e56b8344bedc8dc9bf551d2e4c1">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thestoryofearth.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thestoryofearth.wordpress.com\/wp-login.php?action=logout&_wpnonce=e08ff6dd9d","homeURL":"https:\/\/searchingforelsewhere.com\/","postID":"6441","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="95161997" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://searchingforelsewhere.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Searching For Elsewhere" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e84e2f42e" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/a-drunken-ocean-crossing/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/searchingforelsewhere.com\/2017\/05\/08\/a-drunken-ocean-crossing\/":6441};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/08/a-drunken-ocean-crossing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"95161997","siteName":"Searching For Elsewhere","siteURL":"https:\/\/searchingforelsewhere.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b6e617a386e925d1dbc66ba19a935139?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thestoryofearth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsearchingforelsewhere.com%2F2017%2F05%2F08%2Fa-drunken-ocean-crossing%2F","themeURL":"https:\/\/wordpress.com\/theme\/gateway\/","xhrURL":"https:\/\/searchingforelsewhere.com\/wp-admin\/admin-ajax.php","nonce":"485e562343","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7b6264e1be\" \/>","referer":"https:\/\/searchingforelsewhere.com\/2017\/05\/08\/a-drunken-ocean-crossing\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thestoryofearth.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthestoryofearth.wordpress.com%2F2017%2F05%2F08%2Fa-drunken-ocean-crossing%2F","postID":"6441","shortlink":"http:\/\/wp.me\/p6rhYV-1FT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/searchingforelsewhere.com\/6441","statsLink":"https:\/\/wordpress.com\/stats\/post\/6441\/searchingforelsewhere.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,088 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thestoryofearth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsearchingforelsewhere.com%2F2017%2F05%2F08%2Fa-drunken-ocean-crossing%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/searchingforelsewhere.com\/wp-admin\/admin-ajax.php","nonce":"d288e5867a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thestoryofearth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsearchingforelsewhere.com%2F2017%2F05%2F08%2Fa-drunken-ocean-crossing%2F","blog_id":"95161997","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=95161997&v=wpcom&tz=10&user_id=0&subd=thestoryofearth","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1OxCAQfCG5vbsYjT+Mj2Io3bZL+ZKF1r69NF5rTy/N+YtlmJnMADAGobxL6BJohhoHUhg+D5ofYHNkswgmt+QYDPXI8JExYyddbTDukJW3tkDiW6RndQU8UsD/iK6A38LUoS20kCtoZcJRTrPkMt5HdnKgsiXv7uNzT6GEcb1ovMosGlovjJwyub6OHTGY6WDpj/ums8YUpOrhvRhAIxVW3vcCbYX1jkrWxVVUMoKVnDCWSfgBY6Q5wortOai59uywTreqcPhJv8V1+QdxuiyHLevWu8roM6NZyooF2NEEz0k0RlIE7mQk1y5rEb3Z19Pjy/l4fDqdn/UX2IkL/w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'95161997','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'95161997','v':'wpcom','tz':'10','user_id':'0','post':'6441','subd':'thestoryofearth'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlYnlsU1NpdWUvNWlURCVDWHdySjh8XVMzP1V+ZlNZQS9uUHRpTSZuODFXZ1Z4aXgxL2dLUUFSUi40dlVyfmkrZT9ZcXhPVUFFcjR0fnJUbnBpNUplLz93cDUxJk18M1c3bzFZNERsUiwrXUk4Tz9oUzdZVElnZUpvSGRudjVTbi1dOX5Qdjl2SVpCM3o9blZkYWRORGx3YmFxYmMtM2hDdlZtSnJNRndUYUJMdnBxYjN0bTFIekk2VUREK2NYLXpSW1hvLVV0NDQvXXQ/Y0Zwa2dPbllDUWtsUzN4aDRfSndXS1NlZlY5TlVCamF5UTZMNmx3N00sRlJ5fnpsSERUY34yaHFfdUNrMURMeUhbJmEzLCxJdzZPaEx4NVBxaXBON21FcGQ='}]);
_stq.push([ 'clickTrackerInit', '95161997', '6441' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
